网络安全 红科网安(北京)科技有限公司 联系我们 | 加入收藏
信息安全紧急求助:400-6662-110
    红科网安 / 技术研究 融汇优秀技术 创新攻防理念 打造安全专家! Honkwin (Beijing) Science and Technology Co.Ltd
  技术研究
 
 
      业界动态
      安全漏洞
      技术文章
 

    客服热线:
    010-62663110
    010-62717538
2012-08-29 14:15:30 作者: honkwin 来源: 浏览次数:0
 
上一篇 下一篇

SSV-ID: 60339
SSV-AppDir: phpMyAdmin
发布时间: 2012-08-16 (GMT+0800)
漏洞版本:

phpMyAdmin 3.4.x
漏洞描述:

BUGTRAQ  ID: 55068
CVE ID: CVE-2012-4345

phpMyAdmin是一个用PHP编写的,可以通过web方式控制和操作MySQL数据库。

phpMyAdmin 3.4.11.1之前版本、3.5.2.2 之前版本在实现上存在多个HTML注入漏洞,攻击者可利用这些漏洞注入HTML和JS代码到受影响站点,导致窃取身份验证凭证并控制站点外观。
<* 参考
Emanuel Bronshtein
*>
安全建议:

厂商补丁:

phpMyAdmin
----------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.phpmyadmin.net/home_page/security/

网络安全   公司简介  | 联系我们  | 加入我们 | 隐私声明 | 版权申明 | 免责条款 | 网站地图 | 合作伙伴 | 合作加盟 | 帮助 | 友情链接 |
Copyright @ 2007-2011 Honkwin. All Rights Reserved.      献身使命,让网络因我们而安全!
京ICP备:09027577号   单位编号:1101083313